805.322.1007 wordpress@companyv.com

If you have a computer running Microsoft Windows you should make certain you have updated all software on it!

This flaw allows a remote attacker to execute arbitrary code and fully compromise vulnerable systems.

see also:
http://www.zdnet.com/drop-what-youre-doing-and-patch-the-windows-schannel-bugs-now-7000035738/

National Cyber Awareness System:
TA14-318A: Microsoft Secure Channel (Schannel) Vulnerability (CVE-2014-6321)
11/14/2014 10:32 AM EST

Original release date: November 14, 2014

Systems Affected

 

  • Microsoft Windows Server 2003 SP2
  • Microsoft Windows Vista SP2
  • Microsoft Windows Server 2008 SP2
  • Microsoft Windows Server 2008 R2 SP1
  • Microsoft Windows 7 SP1
  • Microsoft Windows 8
  • Microsoft Windows 8.1
  • Microsoft Windows Server 2012
  • Microsoft Windows Server 2012 R2
  • Microsoft Windows RT
  • Microsoft Windows RT 8.1

Microsoft Windows XP and 2000 may also be affected.